Support

FAQs

What is the software requirement for running Delta Gene assays?

Fluidigm Real-Time PCR Analysis software version 3.0.2 or higher and Biomark Data Collection software version 3.1.2 or higher is required.